Willkommen

Navigation


Partner Links

Statistik
911
Benutzer online
Mitglieder: 1.311.091
Themen: 657.966
Beiträge: 3.432.402

 
Antwort Themen-Optionen Ansicht
Ungelesen 24.02.16, 21:29   #1 (Permalink)
Benutzerbild von Hase
Mitglied seit: Sep 2014
Beiträge: 3.744
Hase ist offline
Hase
Take It Easy, but Take It!
 
[Sammelthema] Forenbugs und Performance

Hallo Boerse.sx Mitglieder,

Dieser Thread soll dazu dienen, alle bekannten Forenbugs oder Performance Probleme zusammenzutragen. Dazu benötigen wir Eure Hilfe.

Es wäre gut, wenn ihr das Problem/e so genau wie möglich schildert.

Wann tritt das Problem auf?
Ist das Problem zeitabhängig?
Welche Funktion funktioniert nicht?

Beispiel:
Zitat:
• Das Forum ist am Wochenende sehr langsam
• Bei mir erscheint häufig Fehler XY
• Die Funktion XY funktioniert nicht
Bitte keine Diskussionen, sondern nur Fakten posten

Mit Zitat antworten Beitrag melden
   
Ungelesen 25.02.16, 19:56   #2 (Permalink) Top
Benutzerbild von bigluide
Mitglied seit: Jan 2016
Beiträge: 1
bigluide ist offline
bigluide
Member
 
[Sammelthema] Forenbugs und Performance

Man kann sein Benutzerbild nicht ändern! Es kommt nach dem absenden der Änderung nur eine weiße leere Seite, und nichts wurde geändert.

Mit Zitat antworten Beitrag melden
   
Ungelesen 25.02.16, 20:36   #3 (Permalink) Top
Benutzerbild von vladi63
Mitglied seit: Dec 2014
Beiträge: 2.910
vladi63 ist gerade online
vladi63
Computer Nerd Nr. 1
 
[Sammelthema] Forenbugs und Performance

Doppelposts, obwohl nur einmal gesendet! Siehe z.B. hier
Immer abends, wenn mehr als ca.3300 User Online sind!

Mit Zitat antworten Beitrag melden
   
Ungelesen 25.02.16, 20:46   #4 (Permalink) Top
Benutzerbild von Timerle
Mitglied seit: Sep 2014
Beiträge: 16
Timerle ist offline
Timerle
Member
 
[Sammelthema] Forenbugs und Performance

Zitat:
Error 502
Bad gateway
Tritt eigentlich regelmässigab 18 Uhr auf.
Aber es sollen doch iwann mal neue Server kommen?


Mit Zitat antworten Beitrag melden
   
Ungelesen 25.02.16, 22:36   #5 (Permalink) Top
Benutzerbild von Hase
Threadstarter
Mitglied seit: Sep 2014
Beiträge: 3.744
Hase ist offline
Hase
Take It Easy, but Take It!
 
[Sammelthema] Forenbugs und Performance

Zitat:
Zitat von Timerle Beitrag anzeigen
Aber es sollen doch iwann mal neue Server kommen?
Es geht um den neuen Server und Neustrukturierung, deswegen alles zusammenfassen, was nicht geht bzw funktioniert!

Dankeschön!

Mit Zitat antworten Beitrag melden
   
Ungelesen 25.02.16, 23:12   #6 (Permalink) Top
Benutzerbild von Tiger08
Mitglied seit: Feb 2015
Beiträge: 1.386
Tiger08 ist offline
Tiger08
Sandokan
 
[Sammelthema] Forenbugs und Performance

Wenn ich meinen Avatar Hochladen will kommt das:

> Internet Explorer kann dieses Webseitenformat nicht lesen <

Mit Zitat antworten Beitrag melden
   
Ungelesen 26.02.16, 19:18   #7 (Permalink) Top
Benutzerbild von chrstph
Mitglied seit: Feb 2016
Beiträge: 5
chrstph ist offline
chrstph
Member
 
[Sammelthema] Forenbugs und Performance

Suche funktioniert nicht:

404 Not Found

nginx

Mit Zitat antworten Beitrag melden
   
Ungelesen 26.02.16, 23:58   #8 (Permalink) Top
Benutzerbild von Yogiintheuniverse
Mitglied seit: Sep 2014
Beiträge: 1.288
Yogiintheuniverse ist offline
 
[Sammelthema] Forenbugs und Performance

404 Not Found

 

Die Verschmutzung des Planeten ist nur die Spiegelung im Außen von einer psychischen Verschmutzung im Inneren, ein Spiegel für die Millionen von unbewussten Menschen, die keine Verantwortung für ihren inneren Raum übernehmen.
Mit Zitat antworten Beitrag melden
   
Ungelesen 08.03.16, 22:58   #9 (Permalink) Top
Benutzerbild von speeker
Mitglied seit: Jan 2016
Beiträge: 23
speeker ist offline
speeker
Member
 
[Sammelthema] Forenbugs und Performance

Zitat:
Zitat von diedroidin01 Beitrag anzeigen
selbiges problem bei mir, auch die suche geht oft nicht und wird man sofort gebannt
Leider habe ich auch das Problem !

Doppelpost bei eimaligen Absenden-

lg speeker

Mit Zitat antworten Beitrag melden
   
Ungelesen 09.03.16, 08:32   #10 (Permalink) Top
Benutzerbild von magneto74
Mitglied seit: Aug 2014
Beiträge: 9
magneto74 ist offline
magneto74
Member
 
[Sammelthema] Forenbugs und Performance

Suche funktioniert nicht:

404 Not Found

Mit Zitat antworten Beitrag melden
   
Ungelesen 12.03.16, 19:49   #11 (Permalink) Top
Benutzerbild von Buschmigga
Mitglied seit: Nov 2014
Beiträge: 2
Buschmigga ist offline
Buschmigga
Member
 
[Sammelthema] Forenbugs und Performance

als meldung im weißen Fenster bei allgemeiner Suche oder forenspeziefisch


404 Not Found
___________________
nginx

Mit Zitat antworten Beitrag melden
   
Ungelesen 18.03.16, 22:23   #12 (Permalink) Top
Benutzerbild von Vato3001
Mitglied seit: Dec 2014
Beiträge: 121
Vato3001 ist offline
Vato3001
Member
 
[Sammelthema] Forenbugs und Performance

IMMER WIEDER FEHLER MIT DER SUCHE UND DER SEITE SELBER !!!!

Error 502 oder 404 nginx

ECHT KATASTROPHAL SORRY!!!

Mit Zitat antworten Beitrag melden
   
Ungelesen 18.03.16, 22:23   #13 (Permalink) Top
Benutzerbild von Vato3001
Mitglied seit: Dec 2014
Beiträge: 121
Vato3001 ist offline
Vato3001
Member
 
[Sammelthema] Forenbugs und Performance

IMMER WIEDER FEHLER MIT DER SUCHE UND DER SEITE SELBER !!!!

Error 502 oder 404 nginx

ECHT KATASTROPHAL SORRY!!!

Mit Zitat antworten Beitrag melden
   
Ungelesen 18.03.16, 22:24   #14 (Permalink) Top
Benutzerbild von Vato3001
Mitglied seit: Dec 2014
Beiträge: 121
Vato3001 ist offline
Vato3001
Member
 
[Sammelthema] Forenbugs und Performance

IMMER WIEDER FEHLER MIT DER SUCHE UND DER SEITE SELBER !!!! Error 502 oder 404 nginx ECHT KATASTROPHAL SORRY!!!

Mit Zitat antworten Beitrag melden
   
Ungelesen 18.03.16, 22:28   #15 (Permalink) Top
Benutzerbild von metz1996
Mitglied seit: Nov 2014
Beiträge: 5
metz1996 ist offline
metz1996
Member
 
[Sammelthema] Forenbugs und Performance

Seite oft down und SuFu funzt oft nicht...

 

Mit freundlichen Grüßen,
metz1996
Mit Zitat antworten Beitrag melden
   
Ungelesen 19.03.16, 12:11   #16 (Permalink) Top
Benutzerbild von tRumpstaaR
Mitglied seit: Nov 2014
Beiträge: 7
tRumpstaaR ist offline
tRumpstaaR
Member
 
[Sammelthema] Forenbugs und Performance

SuFu funktioniert nicht.

Mit Zitat antworten Beitrag melden
   
Ungelesen 20.03.16, 18:55   #17 (Permalink) Top
Benutzerbild von JayL
Mitglied seit: Sep 2015
Beiträge: 3
JayL ist offline
JayL
Member
 
[Sammelthema] Forenbugs und Performance

Beim Benutzen der Suchfunktion erscheint bei mir oft die CloudFlare-Seite, welche meldet, dass der Server unter Boerse.sx nicht antwortet. Haben die DDoSer eure echte Server-IP herausgefunden?

Das Phänomen tritt auch bei der Live-Such auf, allerdings bekomme ich dort nach einiger Zeit die CloudFlare-Seite als Quelltext in einem Popup serviert...

Mit Zitat antworten Beitrag melden
   
Ungelesen 23.03.16, 07:02   #18 (Permalink) Top
Benutzerbild von .n.d.x.
Mitglied seit: Sep 2015
Beiträge: 11
.n.d.x. ist offline
.n.d.x.
Pirat
 
[Sammelthema] Forenbugs und Performance

Andere Mitbewerber sind auch betroffen, nicht nur die Boerse.sx !
Kann man nix machen ...

Mit Zitat antworten Beitrag melden
   
Ungelesen 23.03.16, 18:19   #19 (Permalink) Top
Benutzerbild von SubZeRo143
Mitglied seit: Aug 2014
Beiträge: 49
SubZeRo143 ist offline
SubZeRo143
BOERSE Veteran
 
[Sammelthema] Forenbugs und Performance

Die SuFu funtz nicht richtig Error 502 oder 404 nginx
vorallem abends ist öfters die seite down!

 

Tretet der PS4 Community bei OVERWATCH [DEUTSCHLAND]

BUTTON DESIGNS MEGA GEIL!
DER NEUE BUTTON SERVICE FÜR UPLOADER!
Mit Zitat antworten Beitrag melden
   
Ungelesen 23.03.16, 19:01   #20 (Permalink) Top
Benutzerbild von vladi63
Mitglied seit: Dec 2014
Beiträge: 2.910
vladi63 ist gerade online
vladi63
Computer Nerd Nr. 1
 
[Sammelthema] Forenbugs und Performance

Zitat:
Zitat von SubZeRo143 Beitrag anzeigen
Die SuFu funtz nicht richtig Error 502 oder 404 nginx
vorallem abends ist öfters die seite down!
bei mir auch! Aber es gibt einen kleinen Trick wie es trotzdem geht.
Das gesucht nicht ins Suchfenster reinkopieren, sondern von Hand nur ein Teil eintippen (z.B. Elvis Pres..), da bekommt man dann jede Menge Vorschläge angezeigt!

Mit Zitat antworten Beitrag melden
   
Ungelesen 23.03.16, 21:32   #21 (Permalink) Top
Benutzerbild von XBOX_XD
Mitglied seit: Mar 2016
Beiträge: 10
XBOX_XD ist offline
XBOX_XD
Member
 
[Sammelthema] Forenbugs und Performance

Bei mir erzeugt das Benutzen der Suchfunktion immer einen 404-Error ...
Außerdem kann ich mein Profilbild nicht abändern :-(

Mit Zitat antworten Beitrag melden
   
Ungelesen 24.03.16, 21:17   #22 (Permalink) Top
Benutzerbild von LeSteff1927
Mitglied seit: May 2015
Beiträge: 1
LeSteff1927 ist offline
LeSteff1927
Member
 
[Sammelthema] Forenbugs und Performance

Kann mich nur anschließen. Die SuFu spuckt nur 404 aus.

Mit Zitat antworten Beitrag melden
   
Ungelesen 25.03.16, 14:45   #23 (Permalink) Top
Benutzerbild von TerryS
Mitglied seit: Oct 2015
Beiträge: 3
TerryS ist offline
TerryS
Member
 
[Sammelthema] Forenbugs und Performance

Bad Gateway
404
sehr lange Ladezeit

und das schon seit Tagen.

Mit Zitat antworten Beitrag melden
   
Ungelesen 27.03.16, 11:58   #24 (Permalink) Top
Benutzerbild von the_unkwown
Mitglied seit: Oct 2014
Beiträge: 1
the_unkwown ist offline
the_unkwown
Member
 
[Sammelthema] Forenbugs und Performance

Die erweiterte Suche geht nicht mehr.
Es kommt direkt jedes Mal:
Dein Seitenaufruf konnte nicht verarbeitet werden, da das Securitytoken nicht mehr gültig war.

Mit Zitat antworten Beitrag melden
   
Ungelesen 27.03.16, 14:09   #25 (Permalink)
Benutzerbild von residents
Mitglied seit: Nov 2014
Beiträge: 647
residents ist offline
residents
File ready for upload....!
 
[Sammelthema] Forenbugs und Performance

mir ist augefallen, das man die User nicht mehr sehen kann, die sich bei einen bedanken. Ist das neu?

Mit Zitat antworten Beitrag melden
   
Antwort


 


Themen-Optionen
Ansicht



Jetzt registrieren


Registrieren | Forum-Mitarbeiter | Kontakt | Nutzungsbedingungen | Archiv

Alle Zeitangaben in WEZ +2. Es ist jetzt 17:15 Uhr.

All trademarks are the property of their respective owners.
Copyright ©2014 Boerse.SX



( ).